标签:wordpress安全

WordPress

解决WordPress无法在线升级自动更新需要填写FTP信息

1

发布时间 2020-09-27

部分有用 wordpress建站的朋友在后台更新WordPress核心、主题或插件的时候,可能发现会提示填写 FTP或 FTPS信息,无法进行在线升级和自动更新的问题。出现这个问题的原因,一般为你的 wordpress网站所在目录的用户组或读写权限过于严格。有以下几种解决方法: ...

浏览 (158)赞 (0)

WordPress

禁用 WordPress 的 JSON REST API 功能代码增安全

1

发布时间 2020-05-08

目前网络上个人博客、企业网站和小型商务网站都可以使用 WordPress建站,因为其官方的更新及时、第三方的插件和主题丰富,让这个程序功能变得越来越丰富多样,但是随着不断的升级更新功能,同时也会增加程序的负担和不安全因素。 例如 WordPress 从 4.4 版本开始新增的 J...

浏览 (494)赞 (0)